<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Durant"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Durant Democrat"/>
		<meta name="DC.contributor" content="Durant Democrat"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Durant Democrat, Durant OK - www.durantdemocrat.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://durantdemocrat.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@DurantDemocrat" />
		<meta name="twitter:title" content=" - Durant Democrat - durantdemocrat.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1850aaaa-6.jpg" />
						<title>The Durant Daily Democrat | Poet Wallace guest at Southeastern</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Feed" href="http://www.durantdemocrat.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Comments Feed" href="http://www.durantdemocrat.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Poet Wallace guest at Southeastern Comments Feed" href="http://www.durantdemocrat.com/news/local-news-1/15199/poet-wallace-guest-at-southeastern/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24465-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.durantdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.durantdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Beta Sigma Phi holds meeting' href='http://www.durantdemocrat.com/features/lifestyle/15196/beta-sigma-phi-holds-meeting-2' />
<link rel='next' title='Silo&#8217;s Alys Parr signs with &#010;Carl Albert' href='http://www.durantdemocrat.com/sports/15213/silos-alys-parr-signs-with-carl-albert' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://www.durantdemocrat.com/news/local-news-1/15199/poet-wallace-guest-at-southeastern" />
<link rel='shortlink' href='http://www.durantdemocrat.com/?p=15199' />
<link rel="alternate" type="application/json+oembed" href="http://www.durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.durantdemocrat.com%2Fnews%2Flocal-news-1%2F15199%2Fpoet-wallace-guest-at-southeastern" />
<link rel="alternate" type="text/xml+oembed" href="http://www.durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.durantdemocrat.com%2Fnews%2Flocal-news-1%2F15199%2Fpoet-wallace-guest-at-southeastern&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.durantdemocrat.com/news/local-news-1/15199/poet-wallace-guest-at-southeastern" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Poet Wallace guest at Southeastern" /><meta property="og:description" 	content="Durant&#8217;s award winning poet Laureate Ron Wallace has released another book in his series of" /><meta property="og:image" 		content="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1850aaaa-6.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#022452">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.durantdemocrat.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-20']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Dan Pennington - dan@durantdemocrat.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78719497"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-15199 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264031&cs=fe18197047&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24465.p831.sites.pressdns.com/wp-content/uploads/2016/06/durantdemocrat.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Durant Democrat Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://www.midtc.com/ecore/pdf/durant/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://homes.durantdemocrat.com" title="Durant Democrat Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.durant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/durant-daily-democrat/id1046910643?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="1" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5375"><a href="http://www.durantdemocrat.com">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://www.durantdemocrat.com/about-us">About Us</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://www.durantdemocrat.com/advertise">Advertise</a></li>
	<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://www.durantdemocrat.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5402"><a href="http://www.facebook.com/DurantDemocrat">Durant Daily Democrat on Facebook</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="http://twitter.com/DurantDemocrat">Durant Daily Democrat on Twitter</a></li>
	<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://www.durantdemocrat.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://www.durantdemocrat.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://www.durantdemocrat.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-5377"><a href="http://www.durantdemocrat.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"><a href="http://www.durantdemocrat.com/president">President Trump</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://www.durantdemocrat.com/archives">Archive</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://www.durantdemocrat.com/circulars">Circulars</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://www.durantdemocrat.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://www.durantdemocrat.com/online-community">Online Community</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://www.durantdemocrat.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://www.durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://www.durantdemocrat.com/subscribe">Subscribe</a></li>
	<li id="menu-item-5411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5411"><a href="http://http://www.durantdemocrat.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5376"><a href="http://www.durantdemocrat.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://www.durantdemocrat.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://www.durantdemocrat.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a href="http://pro32.ap.org/durantdemocrat">Pro32</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6808"><a href="http://summergames.ap.org/durantdemocrat">AP Olympics Coverage</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a href="http://racing.ap.org/durantdemocrat">Auto Racing</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6810"><a href="http://collegebasketball.ap.org/durantdemocrat">College Basketball</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6811"><a href="http://collegefootball.ap.org/durantdemocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.legacy.com/obituaries/durantdemocrat">Obituaries</a></li>
<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5378"><a href="http://www.durantdemocrat.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5412"><a href="http://www.durantdemocrat.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5379"><a href="http://www.durantdemocrat.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-6303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6303"><a href="http://www.durantdemocrat.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://www.durantdemocrat.com/comics">Comics</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.durantdemocrat.com/contests">Contests</a></li>
	<li id="menu-item-5417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5417"><a href="http://www.durantdemocrat.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5418"><a href="http://www.durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="http://www.durantdemocrat.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a href="http://www.durantdemocrat.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a href="http://www.durantdemocrat.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5422"><a href="http://www.durantdemocrat.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="http://www.durantdemocrat.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://www.durantdemocrat.com/calendar">Calendar</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5381"><a href="http://www.durantdemocrat.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a href="http://www.durantdemocrat.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://www.durantdemocrat.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5432"><a href="http://www.durantdemocrat.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5424"><a href="http://www.durantdemocrat.com/tvgames">Games</a></li>
	<li id="menu-item-5425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="http://www.durantdemocrat.com/tvmovies">Movies</a></li>
	<li id="menu-item-5426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5426"><a href="http://www.durantdemocrat.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5428"><a href="http://www.durantdemocrat.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a href="http://www.durantdemocrat.com/tvnews">TV News</a></li>
	<li id="menu-item-5433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5433"><a href="http://www.durantdemocrat.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5434"><a href="http://www.durantdemocrat.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5431"><a href="http://www.durantdemocrat.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382"><a href="http://local.durantdemocrat.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-15199" class="post-15199 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.durantdemocrat.com/news/local-news-1/15199/poet-wallace-guest-at-southeastern" title="8:59 pm" rel="bookmark"><time class="entry-date" datetime="2017-12-01T20:59:30+00:00">December 1, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.durantdemocrat.com/author/englewoodindependent-2" title="View all posts by Durant Democrat" rel="author">Durant Democrat</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Poet Wallace guest at Southeastern</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.durantdemocrat.com/category/news/local-news-1" rel="tag">Local News 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;">Renegade is his new book of poetry</h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Dan Pennington - dan@durantdemocrat.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1823ronCloseu-6.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1823ronCloseu-6.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Poet and SOSU Professor Ron Wallace reads excerpts from his new book of poetry, <em>Renegade,</em> in bookstores now. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Photos by Dan Pennington | Durant Democrat </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1850aaaa-6.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1850aaaa-6.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Southeastern students listen intently as prize winning author Ron Wallace reads poetry he&#8217;s written from his own life experiences. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Photos by Dan Pennington | Durant Democrat </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>Durant&#8217;s award winning poet Laureate Ron Wallace has released another book in his series of poetry.</p>
<p>He was invited to be a guest reader at Southeastern Oklahoma State University Thursday evening.</p>
<p>Wallace is the three time winner of the <em>Oklahoma Writer&#8217;s Federation Best Book of Poetry Award.</em></p>
<p>He recently won the <em>2017 <em>So</em>ngs of Eretz Best Poem Award, </em>with a lucrative cash prize.</p>
<p>Eretz is the Hebrew word for land. His poem, <em>Coast of Oklahoma</em> was recognized among the very best.</p>
<p>Many of Wallace&#8217;s works are peoplesuch as cowboys, living off the land and what it provides .</p>
<p>His latest book <em>Renegade</em> is on shelves now. This is just one of his seven volumes of poetry.</p>
<p>As an adjunct professor of English at Southeastern, Wallace has a chance to instill his love for poetry into the minds of his students.</p>
<p>He believes classic poetry is good, but he promotes everyone&#8217;s ability to write, understandable and comprehensible poetry.</p>
<p>He writes about subjects his readers can relate to and he believes the dead poets get too much classroom time.</p>
<p>Wallace said, &#8220;I want my readers to make a personal connection. I despise the idea, poetry is a &#8220;higher than everybody&#8221; thing. I want to write something everybody can understand. I want them to get what I&#8217;m saying. I don&#8217;t hide it in symbols and images.&#8221;</p>
<p>His poems about cowboys and everyday people capture life in it&#8217;s raw form.</p>
<p>It&#8217;s something he feels everyone can relate to on some level.</p>
<p>Wallace said, &#8220;I&#8217;m telling a story most of the time. I want that story to move them. I want them to realize what I&#8217;ve experienced and the people I&#8217;m writing about.&#8221;</p>
<p>His poetry, complete with photographs that he included, enhances his words.</p>
<p>All of his books can be found on his website at www.ronwallacepoetry.com and on Amazon.</p>
<p>SOSU&#8217;s bookstore, Barnes &amp; Noble and Brantley&#8217;s Flowers and Gifts also carries his works in book form.</p>
<p>He has researched his subjects and studied their lifestyles.</p>
<p>He&#8217;s taught high school at Colbert and continues teaching at Southeastern.</p>
<p>Many of his poetry works are autobiographical from his very own life experiences.</p>
<p>He wears a cowboy hat and his persona and image is a stark contrast to what someone might expect of a college professor.</p>
<p>Wallace lives and dresses the life of the subjects he writes about.</p>
<p>If readers will allow themselves to become absorbed in his writing, he believes they will understand and feel that piece of that life he&#8217;s written about.</p>
<p>Wallace said, &#8220; I want them to realize we are all humans in the universal experience. If you listen, you&#8217;ll find yourself somewhere in there.&#8221;</p>
<p><em>Contact Dan Pennington at (580) 634-2162 or dan@durantdemocrat.com</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1823ronCloseu-6.jpg"></p>
<div class="neCaption">Poet and SOSU Professor Ron Wallace reads excerpts from his new book of poetry, <em>Renegade,</em> in bookstores now. </div>
</div>
<div class="metaInfo"><photo0>http://www.durantdemocrat.com/wp-content/uploads/2017/12/web1_DSC_1823ronCloseu-6.jpg</photo0><caption0>Poet and SOSU Professor Ron Wallace reads excerpts from his new book of poetry, <em>Renegade,</em> in bookstores now. </caption0><photoCredit0>Photos by Dan Pennington | Durant Democrat </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/12/web1_DSC_1850aaaa-6.jpg"></p>
<div class="neCaption">Southeastern students listen intently as prize winning author Ron Wallace reads poetry he&#8217;s written from his own life experiences. </div>
</div>
<div class="metaInfo"><photo1>http://www.durantdemocrat.com/wp-content/uploads/2017/12/web1_DSC_1850aaaa-6.jpg</photo1><caption1>Southeastern students listen intently as prize winning author Ron Wallace reads poetry he&#8217;s written from his own life experiences. </caption1><photoCredit1>Photos by Dan Pennington | Durant Democrat </photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Renegade is his new book of poetry</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Dan Pennington</p>
<p>dan@durantdemocrat.com</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:06 pm						<br> Updated: 9:32 pm.  | 
					   <img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.durantdemocrat.com/top-stories/15142/rotary-goes-back-in-time#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.durantdemocrat.com/top-stories/15142/rotary-goes-back-in-time" title="Rotary goes back in time" rel="bookmark">Rotary goes back in time</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.durantdemocrat.com/top-stories/15142/rotary-goes-back-in-time" title="Rotary goes back in time" rel="bookmark"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_IMG_3975-300x175.jpg" alt="Rotary goes back in time" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:59 am						<br> Updated: 5:20 pm.  | 
					   <img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.durantdemocrat.com/top-stories/15068/thanksgiving-fire-destroys-two-apartment-units#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.durantdemocrat.com/top-stories/15068/thanksgiving-fire-destroys-two-apartment-units" title="Apartments burn during holiday fire" rel="bookmark">Apartments burn during holiday fire</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.durantdemocrat.com/top-stories/15068/thanksgiving-fire-destroys-two-apartment-units" title="Apartments burn during holiday fire" rel="bookmark"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_IMG_7244-2-300x106.jpg" alt="Apartments burn during holiday fire" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:37 pm						<br> Updated: 8:53 am.  | 
					   <img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.durantdemocrat.com/top-stories/15017/water-customers-have-a-more-convenient-way-to-pay-their-bill#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.durantdemocrat.com/top-stories/15017/water-customers-have-a-more-convenient-way-to-pay-their-bill" title="Water customers have a more convenient way to pay their bill" rel="bookmark">Water customers have a more convenient way to pay their bill</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.durantdemocrat.com/top-stories/15017/water-customers-have-a-more-convenient-way-to-pay-their-bill" title="Water customers have a more convenient way to pay their bill" rel="bookmark"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/11/web1_kiosk-1-225x300.jpg" alt="Water customers have a more convenient way to pay their bill" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'durantdemocrat';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.durantdemocrat.com/news/local-news-1/15199/poet-wallace-guest-at-southeastern" title="Permalink to Poet Wallace guest at Southeastern" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-15199 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.durantdemocrat.com/features/lifestyle/15196/beta-sigma-phi-holds-meeting-2" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.durantdemocrat.com/sports/15213/silos-alys-parr-signs-with-carl-albert" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/durant-ok/74701/weather-forecast/335176" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465346934167" class="aw-widget-current"  data-locationkey="335176" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://durantdemocrat.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="6" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="2" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=6f6eda1d-6d80-b014-c951-4fc83edb3c19&amp;tgtid=4c446c93-246b-a524-d581-6f0c23aa5c97"></script>
					<div id="6f6eda1d-6d80-b014-c951-4fc83edb3c19"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92973"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="3" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="4" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="5" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'durantdemocrat'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="8" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Graystone Media</span><br>-->
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://DurantDemocrat.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.durantdemocrat.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Graystone MEdia</span><br>-->
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/DurantDemocrat" target="blank" title="Durant Democrat on Facebook"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Durant Democrat on Facebook"></a>&nbsp;
			<a href="http://twitter.com/DurantDemocrat" target="blank" title="Durant Democrat on Twitter"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Durant Democrat on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-924-4388" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-924-4388</a></p>
						<p><a href="tel:580-924-0962 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 580-924-0962 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">200 W. Beech,</p>
			<p style="font-family:Roboto; color:#fff;">Durant OK, 74701</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.durantdemocrat.com%2Fnews%2Flocal-news-1%2F15199%2Fpoet-wallace-guest-at-southeastern&t=Poet+Wallace+guest+at+Southeastern" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Poet+Wallace+guest+at+Southeastern&url=http%3A%2F%2Fwww.durantdemocrat.com%2Fnews%2Flocal-news-1%2F15199%2Fpoet-wallace-guest-at-southeastern" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.durantdemocrat.com%2Fnews%2Flocal-news-1%2F15199%2Fpoet-wallace-guest-at-southeastern" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
</body>
</html>