<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Durant"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OK"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Durant Democrat"/>
		<meta name="DC.contributor" content="Durant Democrat"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Durant Democrat, Durant OK - www.durantdemocrat.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://durantdemocrat.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@DurantDemocrat" />
		<meta name="twitter:title" content=" - Durant Democrat - durantdemocrat.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0814_cmyk20171013102329148.jpg" />
						<title>The Durant Daily Democrat | Southeastern to retire Metheny&#8217;s iconic #1 jersey</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Feed" href="http://www.durantdemocrat.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Comments Feed" href="http://www.durantdemocrat.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Southeastern to retire Metheny&#8217;s iconic #1 jersey Comments Feed" href="http://www.durantdemocrat.com/sports/14568/southeastern-to-retire-methenys-iconic-1-jersey/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24465-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.durantdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.durantdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oklahoma to slash mental health, drug abuse programs' href='http://www.durantdemocrat.com/news/14565/oklahoma-to-slash-mental-health-drug-abuse-programs' />
<link rel='next' title='Memories of past Southern Arkansas visits' href='http://www.durantdemocrat.com/sports/14571/memories-of-past-southern-arkansas-visits' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.durantdemocrat.com/sports/14568/southeastern-to-retire-methenys-iconic-1-jersey" />
<link rel='shortlink' href='http://www.durantdemocrat.com/?p=14568' />
<link rel="alternate" type="application/json+oembed" href="http://www.durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F14568%2Fsoutheastern-to-retire-methenys-iconic-1-jersey" />
<link rel="alternate" type="text/xml+oembed" href="http://www.durantdemocrat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F14568%2Fsoutheastern-to-retire-methenys-iconic-1-jersey&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.durantdemocrat.com/sports/14568/southeastern-to-retire-methenys-iconic-1-jersey" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Southeastern to retire Metheny&#8217;s iconic #1 jersey" /><meta property="og:description" 	content="Southeastern will officially retire former head baseball coach Mike Metheny&#8217;s iconic #1 jersey on Nov." /><meta property="og:image" 		content="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0814_cmyk20171013102329148.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#022452">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.durantdemocrat.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-20']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Matt Thomas - mthomas@se.edu',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78719497"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-14568 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264031&cs=fe18197047&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24465.p831.sites.pressdns.com/wp-content/uploads/2016/06/durantdemocrat.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://OKjobs.civitasmedia.com" target="_blank" title="Durant Democrat Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://www.midtc.com/ecore/pdf/durant/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
																		<a style="color:#ffffff; font-size:15px;" href="http://homes.durantdemocrat.com" title="Durant Democrat Homes &amp; Apartments" target="_blank"><span class="glyphicon glyphicon-home"></span> Homes</a>&nbsp;
									<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.durant&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/durant-daily-democrat/id1046910643?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="1" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-5375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5375"><a href="http://www.durantdemocrat.com">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-5396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5396"><a href="http://www.durantdemocrat.com/about-us">About Us</a></li>
	<li id="menu-item-5397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5397"><a href="http://www.durantdemocrat.com/advertise">Advertise</a></li>
	<li id="menu-item-5398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5398"><a href="http://www.durantdemocrat.com/contact-us">Contact Us</a></li>
	<li id="menu-item-5402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5402"><a href="http://www.facebook.com/DurantDemocrat">Durant Daily Democrat on Facebook</a></li>
	<li id="menu-item-5403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5403"><a href="http://twitter.com/DurantDemocrat">Durant Daily Democrat on Twitter</a></li>
	<li id="menu-item-5399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5399"><a href="http://www.durantdemocrat.com/reader-services">Reader Services</a></li>
	<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5400"><a href="http://www.durantdemocrat.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-5401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5401"><a href="http://www.durantdemocrat.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-5377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5377"><a href="http://www.durantdemocrat.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-10069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10069"><a href="http://www.durantdemocrat.com/president">President Trump</a></li>
	<li id="menu-item-5404" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5404"><a href="http://www.durantdemocrat.com/archives">Archive</a></li>
	<li id="menu-item-5405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5405"><a href="http://www.durantdemocrat.com/circulars">Circulars</a></li>
	<li id="menu-item-5406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5406"><a href="http://www.durantdemocrat.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-5407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5407"><a href="http://www.durantdemocrat.com/online-community">Online Community</a></li>
	<li id="menu-item-5408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5408"><a href="http://www.durantdemocrat.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-5409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5409"><a href="http://www.durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5410"><a href="http://www.durantdemocrat.com/subscribe">Subscribe</a></li>
	<li id="menu-item-5411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5411"><a href="http://http://www.durantdemocrat.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-5376" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5376"><a href="http://www.durantdemocrat.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://www.durantdemocrat.com/formscores">Submit Scores</a></li>
	<li id="menu-item-5414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5414"><a href="http://www.durantdemocrat.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-6807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6807"><a href="http://pro32.ap.org/durantdemocrat">Pro32</a></li>
	<li id="menu-item-6808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6808"><a href="http://summergames.ap.org/durantdemocrat">AP Olympics Coverage</a></li>
	<li id="menu-item-6809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6809"><a href="http://racing.ap.org/durantdemocrat">Auto Racing</a></li>
	<li id="menu-item-6810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6810"><a href="http://collegebasketball.ap.org/durantdemocrat">College Basketball</a></li>
	<li id="menu-item-6811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6811"><a href="http://collegefootball.ap.org/durantdemocrat">College Football</a></li>
</ul>
</li>
<li id="menu-item-5383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5383"><a href="http://www.legacy.com/obituaries/durantdemocrat">Obituaries</a></li>
<li id="menu-item-5378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5378"><a href="http://www.durantdemocrat.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-5412" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-5412"><a href="http://www.durantdemocrat.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-5379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5379"><a href="http://www.durantdemocrat.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-6303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6303"><a href="http://www.durantdemocrat.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-5415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5415"><a href="http://www.durantdemocrat.com/comics">Comics</a></li>
	<li id="menu-item-5416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5416"><a href="http://www.durantdemocrat.com/contests">Contests</a></li>
	<li id="menu-item-5417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5417"><a href="http://www.durantdemocrat.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-5418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5418"><a href="http://www.durantdemocrat.com/specialsections">Special Sections</a></li>
	<li id="menu-item-5419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5419"><a href="http://www.durantdemocrat.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-5420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5420"><a href="http://www.durantdemocrat.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-5421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5421"><a href="http://www.durantdemocrat.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-5422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5422"><a href="http://www.durantdemocrat.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-5423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5423"><a href="http://www.durantdemocrat.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-5380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5380"><a href="http://www.durantdemocrat.com/calendar">Calendar</a></li>
<li id="menu-item-5381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5381"><a href="http://www.durantdemocrat.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-5429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5429"><a href="http://www.durantdemocrat.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-5427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5427"><a href="http://www.durantdemocrat.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-5432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5432"><a href="http://www.durantdemocrat.com/tvsports">TV Sports</a></li>
	<li id="menu-item-5424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5424"><a href="http://www.durantdemocrat.com/tvgames">Games</a></li>
	<li id="menu-item-5425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="http://www.durantdemocrat.com/tvmovies">Movies</a></li>
	<li id="menu-item-5426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5426"><a href="http://www.durantdemocrat.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-5428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5428"><a href="http://www.durantdemocrat.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-5430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5430"><a href="http://www.durantdemocrat.com/tvnews">TV News</a></li>
	<li id="menu-item-5433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5433"><a href="http://www.durantdemocrat.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-5434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5434"><a href="http://www.durantdemocrat.com/tvvideo">TV Video</a></li>
	<li id="menu-item-5431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5431"><a href="http://www.durantdemocrat.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-5382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5382"><a href="http://local.durantdemocrat.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-14568" class="post-14568 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.durantdemocrat.com/sports/14568/southeastern-to-retire-methenys-iconic-1-jersey" title="7:21 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-18T19:21:27+00:00">October 18, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.durantdemocrat.com/author/englewoodindependent-2" title="View all posts by Durant Democrat" rel="author">Durant Democrat</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Southeastern to retire Metheny&#8217;s iconic #1 jersey</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.durantdemocrat.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Matt Thomas - mthomas@se.edu</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0850_cmyk.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0850_cmyk.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Kevin Farr | Durant Democrat Former Southeastern head coach Mike Metheny displays the plaque he received after breaking the NCAA Division II record for coaching victories last spring. He will have his jersey retired on Nov. 11. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kevin Farr | Durant Democrat </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0814_cmyk20171013102329148.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0814_cmyk20171013102329148.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Hall of Fame coach Mike Metheny looks on from his third base coaching box during his final season at the helm of the Southeastern baseball program. Metheny&#8217;s iconic #1 jersey will be retired during a special ceremony on November 11. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Kevin Farr | Durant Democrat </p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>Southeastern will officially retire former head baseball coach Mike Metheny&#8217;s iconic #1 jersey on Nov. 11 during the Southeastern football game at 2 p.m. against East Central at Paul Laird Field and will feature a reception that night during Southeastern&#8217;s women&#8217;s basketball game at Bloomer Sullivan Arena.</p>
<p>Metheny retired from coaching following his 37th season at the helm and left the game as the Division II leader in all-time victories.</p>
<p>&#8220;Wearing the #1 pinstripe uniform at Southeastern was truly an honor,&#8221; said Metheny, &#8220;And one of the greatest experiences of my life. Now to have this uniform retired and hanging with Southeastern&#8217;s greats is humbling and overwhelming. I share this honor with Dr. Don &#8220;Doc&#8221; Parham, my family, and all of our former players. And a special thanks to President Sean Burrage and Athletic Director Keith Baxter for making this experience happen!&#8221;</p>
<p>He finished his storied career with 1,324 career victories across from 679 losses and three ties to push his career winning percentage to .660 over 37 seasons, averaging just over 35 wins per season.</p>
<p>&#8220;Southeastern has been a major part of my life,&#8221; said Metheny when his retirement was announced, &#8220;And has meant so very much to me and my family. We have made memories we will forever cherish.&#8221;</p>
<p>&#8220;Words cannot possibly begin to express my appreciation to Southeastern,&#8221; He continued, &#8220;For allowing me to be associated with this University and its baseball program for 47 years. My Heavenly Father, past players, past presidents, Doc [Don Parham], and [Keith Baxter] have given me the opportunity to coach one of the top baseball programs in America. How could life be any more enjoyable for my family and me?&#8221;</p>
<p>&#8220;It has been my pleasure to be associated with our Southeastern family,&#8221; Metheny said. &#8220;The closeness and camaraderie of our athletic department has been top notch through the years and I could not have asked for a better working relationship with my peers. My family and I will be forever grateful and continue to be strong supporters of Southeastern.&#8221;</p>
<p>SE collected a 9-1 win over Harding in the series opener on March 31 and that win secured Metheny the NCAA Division II record-setting 1,315th win.</p>
<p>Metheny is ranked among the top 20 on the all-time wins list regardless of division, climbing to 19th on the list just behind Larry Cochell who has 1,331 after finishing his career in 2005 as the head coach at Oklahoma.</p>
<p>If that list is narrowed to coaches who have picked up all of their victories at one school, Metheny would rank eighth behind Rod Dedeaux who spent 44 seasons at Southern California.</p>
<p>His connection with Southeastern has spanned more than 40 years from his beginnings as a player, through being a graduate assistant, an assistant coach and ultimately taking over as the head coach for the 1981 season.</p>
<p>Metheny guided the SE baseball program through its successful transition from NAIA to NCAA Division II, and in just the second season at the D-II level he led his squad to the NCAA Division II World Series in Montgomery, Ala., and on June 3, 2000, Southeastern earned its first National Championship.</p>
<p>That title earned him the 2000 National Coach of the Year honor at the American Baseball Coaches Convention.</p>
<p>While a member of the NAIA, his teams made seven trips to the NAIA World Series and earned three runner-up finishes.</p>
<p>His teams claimed 15 conference championships and he has earned conference coach of the year honors nine times and regional coach of the year seven times.</p>
<p>He coached 54 players who have signed professional contracts and has guided 35 players to a total of 42 All-American honors.</p>
<p>Among those are a pair of National Player of the Year honorees in Alan Cartwright in 1982 and Cary Ammons in 1997.</p>
<p>In January of 1999, he was inducted into the NAIA Hall of Fame while at the American Baseball Coaches Convention in Atlanta, Ga.</p>
<p>He was inducted into the Southeastern Athletics Hall of Fame in 2010.</p>
<p>Metheny remains in the area with his wife Pat, daughter Mishael and granddaughter Raini.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0850_cmyk.jpg"></p>
<div class="neCaption">Kevin Farr | Durant Democrat Former Southeastern head coach Mike Metheny displays the plaque he received after breaking the NCAA Division II record for coaching victories last spring. He will have his jersey retired on Nov. 11. </div>
</div>
<div class="metaInfo"><photo0>http://www.durantdemocrat.com/wp-content/uploads/2017/10/web1_IMG_0850_cmyk.jpg</photo0><caption0>Kevin Farr | Durant Democrat Former Southeastern head coach Mike Metheny displays the plaque he received after breaking the NCAA Division II record for coaching victories last spring. He will have his jersey retired on Nov. 11. </caption0><photoCredit0>Kevin Farr | Durant Democrat </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/10/web1_IMG_0814_cmyk20171013102329148.jpg"></p>
<div class="neCaption">Hall of Fame coach Mike Metheny looks on from his third base coaching box during his final season at the helm of the Southeastern baseball program. Metheny&#8217;s iconic #1 jersey will be retired during a special ceremony on November 11. </div>
</div>
<div class="metaInfo"><photo1>http://www.durantdemocrat.com/wp-content/uploads/2017/10/web1_IMG_0814_cmyk20171013102329148.jpg</photo1><caption1>Hall of Fame coach Mike Metheny looks on from his third base coaching box during his final season at the helm of the Southeastern baseball program. Metheny&#8217;s iconic #1 jersey will be retired during a special ceremony on November 11. </caption1><photoCredit1>Kevin Farr | Durant Democrat </photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Matt Thomas</p>
<p>mthomas@se.edu</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:10 pm						<br> Updated: 10:26 pm.  | 
					   <img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.durantdemocrat.com/top-stories/13822/local-native-suffers-loss-in-houston-hurricane#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.durantdemocrat.com/top-stories/13822/local-native-suffers-loss-in-houston-hurricane" title="Local native suffers loss in Houston hurricane" rel="bookmark">Local native suffers loss in Houston hurricane</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.durantdemocrat.com/top-stories/13822/local-native-suffers-loss-in-houston-hurricane" title="Local native suffers loss in Houston hurricane" rel="bookmark"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/08/web1_fugate2-1-282x300.jpg" alt="Local native suffers loss in Houston hurricane" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:53 pm						 | 
					   <img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.durantdemocrat.com/top-stories/13361/the-graves-of-bonnie-and-clyde#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.durantdemocrat.com/top-stories/13361/the-graves-of-bonnie-and-clyde" title="The graves of Bonnie and Clyde" rel="bookmark">The graves of Bonnie and Clyde</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.durantdemocrat.com/top-stories/13361/the-graves-of-bonnie-and-clyde" title="The graves of Bonnie and Clyde" rel="bookmark"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/07/web1_IMG_5109-300x254.jpg" alt="The graves of Bonnie and Clyde" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:32 am						 | 
					   <img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.durantdemocrat.com/top-stories/13242/new-company-to-bring-new-culture-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.durantdemocrat.com/top-stories/13242/new-company-to-bring-new-culture-2" title="New company to bring &#8216;new culture&#8217;" rel="bookmark">New company to bring &#8216;new culture&#8217;</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.durantdemocrat.com/top-stories/13242/new-company-to-bring-new-culture-2" title="New company to bring &#8216;new culture&#8217;" rel="bookmark"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2017/07/web1_IMG_3445-1-300x148.jpg" alt="New company to bring &#8216;new culture&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'durantdemocrat';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.durantdemocrat.com/sports/14568/southeastern-to-retire-methenys-iconic-1-jersey" title="Permalink to Southeastern to retire Metheny&#8217;s iconic #1 jersey" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-14568 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.durantdemocrat.com/news/14565/oklahoma-to-slash-mental-health-drug-abuse-programs" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.durantdemocrat.com/sports/14571/memories-of-past-southern-arkansas-visits" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/durant-ok/74701/weather-forecast/335176" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1465346934167" class="aw-widget-current"  data-locationkey="335176" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://durantdemocrat.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="6" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="2" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=6f6eda1d-6d80-b014-c951-4fc83edb3c19&amp;tgtid=4c446c93-246b-a524-d581-6f0c23aa5c97"></script>
					<div id="6f6eda1d-6d80-b014-c951-4fc83edb3c19"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92973"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="3" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="4" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="5" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'durantdemocrat'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="8" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Graystone Media</span><br>-->
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://DurantDemocrat.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.durantdemocrat.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<!--<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 Graystone MEdia</span><br>-->
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/DurantDemocrat" target="blank" title="Durant Democrat on Facebook"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Durant Democrat on Facebook"></a>&nbsp;
			<a href="http://twitter.com/DurantDemocrat" target="blank" title="Durant Democrat on Twitter"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Durant Democrat on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:580-924-4388" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 580-924-4388</a></p>
						<p><a href="tel:580-924-0962 " style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 580-924-0962 </a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24465-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">200 W. Beech,</p>
			<p style="font-family:Roboto; color:#fff;">Durant OK, 74701</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F14568%2Fsoutheastern-to-retire-methenys-iconic-1-jersey&t=Southeastern+to+retire+Metheny%26%238217%3Bs+iconic+%231+jersey" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Southeastern+to+retire+Metheny%26%238217%3Bs+iconic+%231+jersey&url=http%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F14568%2Fsoutheastern-to-retire-methenys-iconic-1-jersey" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F14568%2Fsoutheastern-to-retire-methenys-iconic-1-jersey" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24465-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>