<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.durantdemocrat.com/xmlrpc.php" />
<title>DMS Lady Lions roaring into new season | The Durant Daily Democrat</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="DMS Lady Lions roaring into new season on The Durant Daily Democrat | The Durant Middle School Lady Lions didn’t win a single tournament last year, but Coach Maegan Crawford said they are making up for it sweeping their first two this season.“I’m very proud of them,” Crawford&#8230;" />
<meta property="og:image" content="https://s24465.pcdn.co/wp-content/uploads/2018/09/web1_DUR083018SoftballGirls3.jpg" />
<meta property="og:image:width" content="277" />
<meta property="og:image:height" content="340" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DMS Lady Lions roaring into new season | The Durant Daily Democrat" />
<meta property="og:description" content="The Durant Middle School Lady Lions didn’t win a single tournament last year, but Coach Maegan Crawford said they are making up for it sweeping their first two this season.“I’m very&#8230;" />
<meta property="og:url" content="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season" />
<meta property="og:site_name" content="The Durant Daily Democrat" />
<meta property="article:publisher" content="https://www.facebook.com/DurantDemocrat" />
<meta property="article:published_time" content="2018-09-01T15:17-04:00" />
<meta property="article:modified_time" content="2018-09-01T15:17-04:00" />
<meta property="og:updated_time" content="2018-09-01T15:17-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DurantDemocrat" />
<meta name="twitter:title" content="DMS Lady Lions roaring into new season | The Durant Daily Democrat" />
<meta name="twitter:description" content="The Durant Middle School Lady Lions didn’t win a single tournament last year, but Coach Maegan Crawford said they are making up for it sweeping their first two this season.“I’m very&#8230;" />
<meta name="twitter:image" content="https://s24465.pcdn.co/wp-content/uploads/2018/09/web1_DUR083018SoftballGirls3.jpg" />
<meta name="twitter:image:width" content="277" />
<meta name="twitter:image:height" content="340" />
<link rel="canonical" href="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.durantdemocrat.com","name":"The Durant Daily Democrat"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.durantdemocrat.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"name":"DMS Lady Lions roaring into new season","image":"https://s24465.pcdn.co/wp-content/uploads/2018/09/web1_DUR083018SoftballGirls3.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00024s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Feed" href="https://www.durantdemocrat.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; Comments Feed" href="https://www.durantdemocrat.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Durant Daily Democrat &raquo; DMS Lady Lions roaring into new season Comments Feed" href="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24465.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24465.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24465.pcdn.co/wp-content/themes/mh-magazine%20-%20Graystone/simple-staff-list-custom.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24465.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css'  href='https://s24465.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=9fe72c' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24465.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24465.pcdn.co/wp-content/themes/mh-magazine%20-%20Graystone/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24465.pcdn.co/wp-content/themes/mh-magazine%20-%20Graystone/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:300,400,400italic,600,700%7cAdamina:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24465.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-content/themes/mh-magazine%20-%20Graystone/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.durantdemocrat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.durantdemocrat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24465.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.durantdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F18242%2Fdms-lady-lions-roaring-into-new-season" />
<link rel="alternate" type="text/xml+oembed" href="https://www.durantdemocrat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.durantdemocrat.com%2Fsports%2F18242%2Fdms-lady-lions-roaring-into-new-season&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-widget-layout4 .mh-widget-title { background: #1e73be; background: rgba(30, 115, 190, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1e73be; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1e73be; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1e73be; }
</style>
<!--[if lt IE 9]>
<script src="https://s24465.pcdn.co/wp-content/themes/mh-magazine%20-%20Graystone/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Adamina", serif; }
body { font-family: "Sarala", sans-serif; }
</style>
<link rel="amphtml" href="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season/amp">		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}		</style>
	<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=78719497"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-18242 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout3 mh-widget-layout2" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-16854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16854"><a href="https://www.durantdemocrat.com/e-edition">E-Edition</a></li>
<li id="menu-item-16855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16855"><a href="https://www.durantdemocrat.com/paywall-rates">Subscribe</a></li>
<li id="menu-item-16899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16899"><a href="https://www.durantdemocrat.com/circulars">Circulars</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.durantdemocrat.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="86" src="https://s24465.pcdn.co/wp-content/uploads/2018/04/cropped-durantdemocrat.png" class="custom-logo" alt="The Durant Daily Democrat" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-11" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="1" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5375' id='mega-menu-item-5375'><a class="mega-menu-link" href="https://www.durantdemocrat.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5396' id='mega-menu-item-5396'><a class="mega-menu-link" href="https://www.durantdemocrat.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5397' id='mega-menu-item-5397'><a class="mega-menu-link" href="https://www.durantdemocrat.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5398' id='mega-menu-item-5398'><a class="mega-menu-link" href="https://www.durantdemocrat.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5402' id='mega-menu-item-5402'><a class="mega-menu-link" href="http://www.facebook.com/DurantDemocrat">Durant Daily Democrat on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5403' id='mega-menu-item-5403'><a class="mega-menu-link" href="http://twitter.com/DurantDemocrat">Durant Daily Democrat on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5399' id='mega-menu-item-5399'><a class="mega-menu-link" href="https://www.durantdemocrat.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5400' id='mega-menu-item-5400'><a class="mega-menu-link" href="https://www.durantdemocrat.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5401' id='mega-menu-item-5401'><a class="mega-menu-link" href="https://www.durantdemocrat.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5377' id='mega-menu-item-5377'><a class="mega-menu-link" href="https://www.durantdemocrat.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5404' id='mega-menu-item-5404'><a class="mega-menu-link" href="https://www.durantdemocrat.com/archives">Archive</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5405' id='mega-menu-item-5405'><a class="mega-menu-link" href="https://www.durantdemocrat.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5406' id='mega-menu-item-5406'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5407' id='mega-menu-item-5407'><a class="mega-menu-link" href="https://www.durantdemocrat.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5408' id='mega-menu-item-5408'><a class="mega-menu-link" href="https://www.durantdemocrat.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5409' id='mega-menu-item-5409'><a class="mega-menu-link" href="https://www.durantdemocrat.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5410' id='mega-menu-item-5410'><a class="mega-menu-link" href="https://www.durantdemocrat.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5411' id='mega-menu-item-5411'><a class="mega-menu-link" href="http://https://www.durantdemocrat.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5376' id='mega-menu-item-5376'><a class="mega-menu-link" href="https://www.durantdemocrat.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5413' id='mega-menu-item-5413'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5414' id='mega-menu-item-5414'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6807' id='mega-menu-item-6807'><a class="mega-menu-link" href="http://pro32.ap.org/durantdemocrat">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6808' id='mega-menu-item-6808'><a class="mega-menu-link" href="http://summergames.ap.org/durantdemocrat">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6809' id='mega-menu-item-6809'><a class="mega-menu-link" href="http://racing.ap.org/durantdemocrat">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6810' id='mega-menu-item-6810'><a class="mega-menu-link" href="http://collegebasketball.ap.org/durantdemocrat">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6811' id='mega-menu-item-6811'><a class="mega-menu-link" href="http://collegefootball.ap.org/durantdemocrat">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-align-bottom-left mega-menu-flyout mega-menu-item-16229' id='mega-menu-item-16229'><a class="mega-menu-link" href="https://www.durantdemocrat.com/category/obituaries" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5378' id='mega-menu-item-5378'><a class="mega-menu-link" href="https://www.durantdemocrat.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current-post-parent mega-menu-item-5412' id='mega-menu-item-5412'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5379' id='mega-menu-item-5379'><a class="mega-menu-link" href="https://www.durantdemocrat.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6303' id='mega-menu-item-6303'><a class="mega-menu-link" href="https://www.durantdemocrat.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5415' id='mega-menu-item-5415'><a class="mega-menu-link" href="https://www.durantdemocrat.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5416' id='mega-menu-item-5416'><a class="mega-menu-link" href="https://www.durantdemocrat.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5417' id='mega-menu-item-5417'><a class="mega-menu-link" href="https://www.durantdemocrat.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5418' id='mega-menu-item-5418'><a class="mega-menu-link" href="https://www.durantdemocrat.com/specialsections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5419' id='mega-menu-item-5419'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5420' id='mega-menu-item-5420'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5421' id='mega-menu-item-5421'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5422' id='mega-menu-item-5422'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5423' id='mega-menu-item-5423'><a class="mega-menu-link" href="https://www.durantdemocrat.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-5380' id='mega-menu-item-5380'><a class="mega-menu-link" href="https://www.durantdemocrat.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-5381' id='mega-menu-item-5381'><a class="mega-menu-link" href="https://www.durantdemocrat.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5429' id='mega-menu-item-5429'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5427' id='mega-menu-item-5427'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5432' id='mega-menu-item-5432'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5424' id='mega-menu-item-5424'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvgames">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5425' id='mega-menu-item-5425'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5426' id='mega-menu-item-5426'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5428' id='mega-menu-item-5428'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5430' id='mega-menu-item-5430'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5433' id='mega-menu-item-5433'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5434' id='mega-menu-item-5434'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-5431' id='mega-menu-item-5431'><a class="mega-menu-link" href="https://www.durantdemocrat.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-5382' id='mega-menu-item-5382'><a class="mega-menu-link" href="http://local.durantdemocrat.com" tabindex="0">Businesses</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-16856' id='mega-menu-item-16856'><a class="mega-menu-link" href="https://www.durantdemocrat.com/weather" tabindex="0">Weather</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 1, 2018						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.durantdemocrat.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.durantdemocrat.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.durantdemocrat.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>DMS Lady Lions roaring into new season</nav>
<style>
.neFileBlock{
	display:none;
}
</style>

<article id="post-18242" class="post-18242 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header clearfix"><h1 class="entry-title">DMS Lady Lions roaring into new season</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.durantdemocrat.com/date/2018/09">September 1, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.durantdemocrat.com/author/englewoodindependent-2">Durant Democrat</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.durantdemocrat.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="18242 https://www.durantdemocrat.com/?p=18242">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Michael Clements - michael@durantdemocrat.com</b></div>
			</header>
					
			<div class="mh-excerpt"><p>The Durant Middle School Lady Lions didn&#8217;t win a single tournament last year, but Coach Maegan Crawford said they are making up for it sweeping their first two this season. &#8220;I&#8217;m very proud of them,&#8221; <a class="mh-excerpt-more" href="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season" title="DMS Lady Lions roaring into new season">[&#8230;]</a></p>
</div>			<hr />
			<h4>Please login below. If you do not have a login, please <a href="/subscribe">subscribe</a></h4>
			<form action="https://midtc.com/pcore/durant/validate.php" id="login" method="post" style="font-family:Roboto;">
				E-Mail Address:<br><input type="text" name="username"><br>
				Password:<br><input type="password" name="password"><br>
				<button type="submit" form="login" value="Submit">Login</button>
				<input type="hidden" value="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season" name="url">
			</form>
			<hr />
		</article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.durantdemocrat.com/opinion/18239/lets-all-welcome-immigrants-back-to-durant" rel="prev"><span>Previous</span><p>Lets all welcome immigrants back to Durant</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.durantdemocrat.com/opinion/18244/its-time-for-the-fair" rel="next"><img width="80" height="60" src="https://s24465.pcdn.co/wp-content/uploads/2018/09/web1_DUR090118Fair-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24465.pcdn.co/wp-content/uploads/2018/09/web1_DUR090118Fair-80x60.jpg 80w, https://s24465.pcdn.co/wp-content/uploads/2018/09/web1_DUR090118Fair-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>It&#8217;s time for the Fair!</p></a></div>
</nav>

<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
								<ins data-revive-zoneid="2" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="3" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">	<ins data-revive-zoneid="4" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
				<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="5" data-revive-id="4cbd8d8221532000f73b24d326977365"></ins>
			<script async src="//graystoneads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-3">
		<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">		<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest Articles</span></h6>		<ul>
											<li>
					<a href="https://www.durantdemocrat.com/news/18247/4-hers-canned-jam-to-be-entered-in-the-bryan-county-free-fair">4-Hers canned Jam to be entered in the Bryan County Free Fair</a>
									</li>
											<li>
					<a href="https://www.durantdemocrat.com/opinion/18244/its-time-for-the-fair">It&#8217;s time for the Fair!</a>
									</li>
											<li>
					<a href="https://www.durantdemocrat.com/sports/18242/dms-lady-lions-roaring-into-new-season">DMS Lady Lions roaring into new season</a>
									</li>
											<li>
					<a href="https://www.durantdemocrat.com/opinion/18239/lets-all-welcome-immigrants-back-to-durant">Lets all welcome immigrants back to Durant</a>
									</li>
											<li>
					<a href="https://www.durantdemocrat.com/sports/18238/se-defeats-southern-nazarene-in-opening-game-of-the-season">SE defeats Southern Nazarene in opening game of the season</a>
									</li>
					</ul>
		</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us:</span></h6>			<div class="textwidget"><p><strong>Address: </strong>200 W. Beech,<br />
Durant OK, 74701</p>
<p><strong>Phone:</strong> 580-924-4388<br />
<strong>Fax: </strong>580-924-0962</p>
</div>
		</div><div id="custom_html-14" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			2018 Durant Democrat		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-20']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"durantdemocrat"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"18242 https:\/\/www.durantdemocrat.com\/?p=18242","disqusShortname":"durantdemocrat","disqusTitle":"DMS Lady Lions roaring into new season","disqusUrl":"https:\/\/www.durantdemocrat.com\/sports\/18242\/dms-lady-lions-roaring-into-new-season","postId":"18242"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://s24465.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>